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Issue:
I am a Ptalkwin user with a new computer,the modem list in Ptalk does not include the modem installed in my computer.
Cause:
Modems do not connect.
Solution: To Crete and view the modem log on a W2K workstation 1=> Start 2=> Settings 3=> Control Panel 4=> Phone and Modems options 5=>Select the Modem Tab 6=> Select modem from list 7=> From the options at bottom of page Add- Remove- Proprieties 8=> select Proprieties ( this will open the "Modem External Properties window. 9=> Select the Diagnostics tab ( at bottom of page look for the heading Logging. 10=> check box ( Record a Log) 11=> Open Hyper Terminal create a new connection try to dial a number 12=> Go back to the control panel- Modems and select View Log option The log file will now have the initialization string for the modem the following is an example Send: ATS7=60S19=0L0M1&M4&K1&H2&I2&R1B0X3 select the line and copy this string can now be added to the application software to initialize the modem
Ptalk Win was not certified to work on w2k or XP computers,however customers have installed the software and have reported the software works,the only issue has been the modem in the computer is not in the list of modems supported by the software, to resolve that problem the initialization can be retrieved from the windows modem log. To obtain the init string follow the instructions below.
To add the modem string to Ptalk .
1) Start Ptalk
2) Configuration
3) Modem Settings
4) Advanced
5) At Modem tab select Other
6) Iniatilize (copy the string to this location
7) The field wait for connection change from 30 to 90 secs