833AS does not answer calls

Issue:
833AS with a T1/PRI does not answer calls.
Perle responds with "dead air" or ring no answer.

Cause:

1. T1 line subscription does not match the Perle's T1 card configuration.

2. Line signalling failure.

3. Analog calls are not supported.

4. Line Build Out is incorrectly configured.

Solution:

1. Verify with your Telephone Company the T1 line subscription.

The Perle's T1 configuration must match the Telco's specifications for the T1 line exactly.

For T1 PRI's ensure that the Network Protocol matches the Telco's line subscription. Note that "Custom" NI-2 is not the same as NI-2.

For channelized T1's it is important that the T1 Line Signaling is verified. Some Telco's use different names for Line Signalling than what is presented in the Perle's configuration screen.

MIOPNOP is equivalent to E&M Immediate Start with no DNIS.
IOPNOP is equivalent to E&M Wink Start with no DNIS.

Note: The Perle does not perform any call routing, so the T1 subscription should not be subscribed withg DNIS support.
Note: E&M Wink start is a single wink.

2. Ensure that there are no Alarms displayed on the Perle's T1 card.

If alarms are displayed then move the T1 to another port on the Perle's T1 card or contact your Telco.

3. If an analog call is being placed then verify that the T1 line supports "voice" calls and the Perle 833AS is configured with a Modem card to be able to process these types of calls.
If there are no modem cards in the Perle (or they are configured only for Dialout/Callback) you will see a message in the Event log.

41000000 (No modem available (DI-))

4. Ensure that the Line Build Out is set correctly in the Perle.

If the Line Build Out is not set properly then the Perle may not recieve data correctly. See Link below for further details.

Related Articles:
1.) Ordering information for T1 / PRI
2.) What is the Line Buildout on the 833AS T1 configuration?


Article ID:
286
Published:
2/28/2003 9:24:54 AM
Last Modified:
8/17/2004 4:59:16 PM
Issue Type:
Trouble Shooting