Dial-out for Windows generates a M(303) error on Windows bootup

Issue:
Dial-out for Windows generates a M(303) error on Windows bootup.

Cause:

The Dial-out Client does not recieve an acknowledgement from the Perle 833 server.

Communication link to the 833 is down between the workstation and the Perle.

The proper updates have not been applied to the Dial-out Client for Windows XP and Server 2003.

Solution:

  1. Ensure that the Perle 833 server is powered on and that the Windows workstation has network connectivity to the unit.
  2. If the 833 is on a different network then you must add the 833 to the IP Address Direct Polling list (in the Client Properties - Server configuration).
  3. If the 833 is behind a firewall then ensure that UDP ports 33811, 33812, and 33813 are open.
  4. For Windows XP and Server 2003, download the latest software updates (see link below).

Related Articles:
1.) New installation of the Dial-out Client for Windows fails.

Related Links:
1.)  http://www.perle.com.cn/support_services/t_solutions/access%20servers/RAScurrent.html


Article ID:
375
Published:
8/6/2003 9:37:31 AM
Last Modified:
9/10/2004 2:32:06 PM
Keywords:
dialout,dial out,m303
Issue Type:
Trouble Shooting