Dial-out or Call back work sometimes

Issue:
When using Dial-out or Call back on the 833IS or 833AS it works then fails then eventually works again after repeated attempts.

Cause:
BRI lines or T1/PRI channels in the configuration have been enabled but are not attached.

Solution:

Ensure that all unused BRI lines are disabled in the configuration. The Perle will always use the next available (enabled) channel for the Dial-out or Call back.

When viewing the Perle's event log note the channel that the Perle attempts to use for the Call back or Dial-out attempt.

Resource event log: S1CH03 S1M02 : freed from port 1
Resource event log: S1CH03 S1M02 : allocated to port 1 (CB)
Port: 1 Logoff user1
Resource event log: S1CH01 S1M01 : freed from port 1 (0-00010003)
Port: 1 Valid user logon user1
Resource event log: S1CH01 S1M01 : allocated to port 1 (DI-1234567890)

In the above example a call came in on Slot 1 Channel 1 and the Call back occured on Slot 1 Channel 3.
Channel 3 was enabled in the configuration but there was no physical ISDN line attached so the call failed.


Article ID:
413
Published:
10/9/2003 9:15:59 AM
Last Modified:
1/15/2004 9:28:39 AM
Keywords:
call-back,dialout,callback,dial out,call back
Issue Type:
Trouble Shooting