Winattach is not responding with login.

Issue:
Winattach is not responding with a login when I connect to the terminal/console server.

Solution:

Observe the LED indicators on the terminal/console serial port.
Do you see the transmit LED flickering as you continue to hold down a character key ?  If not, check your port configuration settings and make sure to KILL the port after making changes.

If you see the transmit LED flickering then this indicates that data is getting out of the port.
At the same time observe the recieve LED on the terminal/console serial port. 
Is it flickering ? If not, this means that the Windows NT/2000 server is not responding or is not receiving the data.

Probable cause:

1. The serial cable is incorrect for this purpose or is faulty. Check the Cabling section for your terminal/console server on our WEB site. 
Note:  serial cables may be purchased through your Reseller. 

2. Check the COM port setting in Winattach.
Winattach defaults to COM 1.
If your Windows NT/2000 server is not using COM 1 then be sure to configure Winattach for the correct COM port.


Another method for testing Winattach on your Windows NT/2000 server.

For this test you will need a serial crossover cable (also referred to as a null-modem cable) to connect a Windows PC (running Hyperterminal program) directory to the Windows NT/2000 server's COM port.
Be sure to configure the Hyperterminal program settings for 9600, 8 data bits, none parity, 1 stop, xon/xoff flow control and for the correct COM port of your PC.  
You should get a login on your Hyperterminal screen after you press the Enter key.

Related Articles:
1.) Trouble shooting Reverse Telnet connections

Related Links:
1.)  http://www.perle.com/support/cabling/cabling.html


Article ID:
415
Published:
10/9/2003 3:53:48 PM
Last Modified:
10/16/2003 8:54:00 PM
Issue Type:
Trouble Shooting