Dial in client cannot communicate to LAN over TCP/IP

Issue:
A dial in PC connects to the Perle 833AS or 833IS but cannot communicate over TCP/IP to devices on the LAN.
Can ping the Perle server address only.

Cause:
The WAN network was configured on a different network but RIP is not being used on the LAN, or no static routes were configured on the LAN devices.

Solution:

By default the Perle 833AS and 833IS uses RIP to communicate routing information to LAN devices.
LAN devices require routing information to be able to route packages back to the Perle's WAN network to communicate to dial in PC's. This is usually performed by local router's using RIP

You can add a static route to each TCP device or add the static routes to the routers on the LAN. If you add a static route to a device on the LAN, such as a PC, then the dial in client will be able to ping that particular device.

If routers on the LAN do not use RIP routing messages then they will require static route entries to be able to route packets back to the Perle's WAN.
Add a static route to the LAN's default gateway, usually in the form of;

network subnet-mask next-hop

The network is the Perle's WAN network address
Subnet mask of the Perle's WAN network
The next-hop is the Perle's server IP address.

Note: no static routes are required in the Perle 833 configuration as it always knows how to transport data from the WAN to the LAN interface.

Related Articles:
1.) WAN configuration overview
2.) 833: Disabling RIP/dynamic routing
3.) Windows domain browsing


Article ID:
84
Published:
1/17/2003 7:41:49 PM
Last Modified:
10/23/2003 9:56:42 AM
Issue Type:
Trouble Shooting