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Issue:
When I type in my account\password pair at the WinAttach login prompt, I receive this message: Login failure: unknown user name or bad password.
Cause:
Accounts are assumed to be local unless the domain is entered.
Solution:
If you are attempting to login using a domain account, you must specify the username in the form DOMAIN\USERNAME. If you do not enter a domain, the username must exist as a local account\password pair on the remote machine. The username portion of the login is not case sensitive, but the password portion is.