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Issue:
Why is the Perle Controller displaying error 5A0602,and no connection is established with the AS/400.
Cause:
When the controller ip address is incorrect or the as/400 attribute is disabled,the controller will display the 5A0602 error.
Solution:
When the Perle remote controller attempts to start a new TCP/IP session with the AS/400 but the AS/400 rejects the connection request .
This message can be caused by one or more of the following conditions.
1) if the message is from a new installation then this would indicate the network attribute Allow Anynet Support is disabled, or the Anynet APPC controller description was not manually created.
To check the "Allow Anynet Support" option, type DSPNETA and search for the "Allow Anynet Support" option.
The value should be set to *YES. If it set to *NO then type CHGNETA and press the F4 key. Change the value to *Yes.
To confirm anynet support is now working type NETSTAT then select option 3 work with TCP/IP connection status
Local internet address . . . . . . . . . . . : *ALL
Type options, press Enter.
4=End 5=Display details
Remote Remote Local
Opt Address Port Port Idle Time State
* * APPCove > 000:20:25 Listen
* * APPCove > 000:20:25 *UDP
*
When anynet support has been enabled the above two messages will be displayed in the messages.
Other reasons for the error 5A0602 may be related to problems with the AS/400 Anynet support operation.
Suggestion:
1) power off the Perle 494/594.
2. vary off the Anynet controller
3) vary off the 5494 remote controller
4) Change network attributes Allow Anynet Support to *NO
this will end all services.
5) change Allow Anynet Support back to *YES
6) Vary on the Anynet controller and 5494 remote controller
7) check netstat the services should now have restarted.
8) power on the Perle 494/594. Wait for the Perle 494/594 to boot up. The controller should go active.
There have been reported incidents whereby the AS/400 TCP/IP services had to be restarted and in very few cases requiring AS/400 IPL.