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Issue:
When connecting to the 833AS unit the Manager reports:
Manager not installed for server type and that it is Read Only.
Cause:
The Manager type is mismatched with the Firmware type in the Perle 833AS.
An 833AS-IP manager cannot modify an 833AS that is using the Full Protocol firmware (the reverse is also true).
Solution:
You must use the Protocol version of the Manager that matches the firmware in the Perle.
The base unit supports TCP/IP only. A Full Protocol Suite is available for purchase.
If you are installing the Full Protocol Suite Firmware Manager on multiple workstations, insure that you use the correct FPS firmware disk during the installation otherwise the Manager will only support TCP/IP.
To check the firmware level on the Perle, connect to the Perle with any Manager version and view the Information/Statistics. The upper right corner will display the firmware version:
0X.XXxxx, example 06.22-IP
The -IP (or -I) indicates that the firmware is the IP version. If the version is reported without this then the Full Protocol version is being used
Note: the Managers can only be distinguished by the Firmware folder:
..\Perle833\Downloads\833xx
The IP version will have a folder called 833asip. The Full Protocol version will have a folder called 833as.
Note: the IP Manager is available for download from the Perle Website. If your unit is running the FPS firmware then you will have to contact Perle Technical Support to obtain download authorization.