Knowledgebase
Online Technical Support
Software Upgrades: Please check our latest Download section.
Search Tip: You can increase the accuracy of your searches by using as many keywords as possible. Remove any common words such as "a", "or", "the" as they will be used in the search. Do not use any operands such as +, or quotation marks to enclose phrases.
|
Issue:
Changes made to 833 configuration do not appear to take affect. The Perle still has old configuration.
Cause:
The primary cause is the failure to correctly download the configuration into the Perle 833's flash memory.
The configuration was saved locally on the PC's hard drive only.
Solution:
Connect to the 833 unit via the manager.
Open the modified saved configuration.
Select the [Configure]option in the Manager.
Select the [Download Configuration] option to transfer the local configuration into the 833's memory.
Hi!
Have a Question? Chat with a live Product Specialist!
Send us an Email