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Issue:
How to solve TCP/IP problems when trying to connect to the 833 while using the manager.
Cause:
Problems connecting to the RAS unit using the manager application can be network related or the wrong type of 833 Manager is installed.
Solution:
The Perle 833's can be managed using TCP/IP or IPX/SPX. The Perle 833 Manager will autodetect the Perle over IPX/SPX if the unit has autodetected the Frame Type and Network Number correctly from the network. The Perle 833RAS and 833AS can be autodetected via TCP/IP on the local LAN segment.
- if the Perle has autodetected conflicting IPX/SPX network numbers then the Manager will fail to communicate to the unit properly.
- try configuring the Perle with an IP address and configure the workstation to support TCP/IP
- ensure that the unit has an IP address by viewing the config.
- verify the IP address from the front panel
Note: after configuring the IP address using the front panel on an 833RAS or 833AS, the unit must be rebooted. This is not required on the 833IS v7 units.
- test connectivity using ping
- If your are across a router you may wish to test the route using tracert [verify that the Perle has been configured with a default gateway.
- ensure that there is no IP address duplication. If there is a conflict then you will timeout while trying to access the Perle.
- ensure that the manager application is correct for the model of RAS that you are trying to access.
- 833AS manager version 6.xx (note this manager is also used on the OLD 833IS unit)
- 833IS manager version 7.xx
- 833 manager version 5.xx
- If you have installed the manager already you can verify by viewing the splash screen when the manager starts up or through Help -> About Perle RAS ManagerNote: older version 6.xx 833IS units cannot be used with the version 7.xx 833IS manager.
- try adding the IP unit to the server list which is accessible from the connect option from the main screen.
- For 833IS v7 units you must add the unit to the IP Address list. All other units will be autodetected by the Manager (unless the unit is across a router).
- After adding the unit then you may need to stop / start the Manager application.
- ensure the port speed of the hub matches the lan speed capabilities of the RAS unit
- The 833RAS is a 10Mb unit, the 833AS and 833IS units support 10/100 MB
- try to change hub/switch port characteristics full/half duplex 10/100 mb
- ensure that the mac address of the unit is recognizeable using arp -a or by viewing the mac table in the switch
- if the Perle is behind a Firewall then ensure the required UDP/TCP ports are open for communication [see link below for further information]
- reset the unit to factory default then re-define the ip address
- install the management software on another workstation
Related
Articles:
1.) What TCP/UDP ports are used for communication
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