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Issue:
Authentication fails with a "Unknown user or bad password" message.
Cause:
- Mismatch in authentication protocol.
- Mismatch with the secret.
- RADIUS server is not authenticating properly.
- RADIUS Return Attributes are incorrect.
Solution:
Mismatch in authentication protocol
- Perle 833 servers support either PAP or CHAP (not MSCHAP). If both are enabled then the Perle will use CHAP.
- Perle CS9000, Iolan (S)DS and Jetstream device servers support PAP only.
- Ensure that the RADIUS server supports the required protocol.
- When using CHAP ensure that the security access list supports CHAP (Reversibly Encrypted Passwords).
NT Domain or Active Directory do not support Reversibly Encrypted Passwords by default.
Mismatch with the secret
- Ensure that the Perle's RADIUS secret is synchronized with with the RADIUS server's client configuration.
- Be aware of case sensitivity.
RADIUS server is not authenticating properly
- Test the RADIUS server with a utility such as RADPing.
- View the RADIUS server logs for any details into the failure.
- Verify if any existing policies/rules are conflicting with the Perle's authentication.
- Use a network sniffer to trace the communication from the Perle to the RADIUS server.
Refer to your Perle User Guide for supported return attributes.
Related
Articles:
1.) Authentication is failing with backup RADIUS server
2.) Cannot administer the Perle after changing to RADIUS security
3.) Configuring RSA ACE/Server RADIUS for the 833 servers
4.) Radius Attibutes Supported for the 833 Remote Access Server
5.) RADIUS error: local error displayed from the Admin port
6.) RADIUS return attributes
7.) Trouble shooting utility for RADIUS
8.) Using RADIUS vendor specific attributes for the CS9000 on Steel Belted Radius
9.) Using vendor specific attributes with the CS9000 and IAS
10.) Windows Internet Authentication Service
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