Error Message 5A0601

Issue:
The Perle 594 controller has a front panel message 5A0601,and all the display sessions are down.

Cause:
The connection to the AS/400 was lost.

Solution:

The 500 || 5A0601 message is displayed by the 594 when the AS/400 requests the 594 to wait while it busy trying to end previously established sessions. This message appears after the 594E has already tried to make contact with the AS/400 for 3 minutes which the default duration of the ANYNET Keep Alive timer. If the AS/400 has not replied to the 594 attempt to re-establish communications during that time period, then the message 500 || 5A0601 is displayed.

Typically, when this error message is being displayed, you should still be able to successfully "ping" the 594 IP address from the AS/400. If so, the root cause as to why the AS/400 is getting into this state could be related to one or more of the following possible causes based on past related cases.

Assuming that the 594 is using most current software version.

1. The 594 is being powered off while sessions are still active on the AS/400.

2. You may be shutting down and bringing up services and objects on your AS/400 in the wrong order following an AS/400 IPL.

3. Require updated PTFs for Anynet and TCP/IP services on the AS/400.

4. The switched disconnect parameter in the AS/400 Remote workstation controller may be causing the 594 to drop off line after the last device signs off. Change the "Switched Disconnect" to "No, and change the "Device Wait Timer" to "60" seconds.

5. You may be experiencing communication line drops or telco equipment failures for extended periods of time.

6. Make sure that the "Host Name search priority" option on the AS/400 is specified as *Local. To change the option, use the command: cfgtcp then select option 12.


Article ID:
115
Published:
1/30/2003 1:25:39 PM
Last Modified:
2/17/2004 2:16:45 PM
Issue Type:
Trouble Shooting