Dial in client cannot negotiate NetBeui protocol

Issue:
Dial in client fails to negotiate NetBeui when dialing into the 833IS even though NetBeui is enabled in the Protocol configuration.

Cause:

The Standard Profile by default only has IP and IPX protocols enabled.

Solution:

The Standard Profile affects all user's dialing into the 833IS unless a unique User Profile is created.

Ensure that the User -> Standard Profile configuration also matches the properties that you are enabling globally.


Article ID:
233
Published:
2/10/2003 9:51:00 PM
Last Modified:
10/23/2003 9:49:26 AM
Issue Type:
Trouble Shooting