Authentication fails when using ACE/SecurID 5.x

Issue:

Authentication fails when using ACE/SecurID 5.x
The Terminal window does not show a prompt when the [Enter] key is pressed and will eventually display a message stating that the Ace server is not responding and odd characters appear on screen
ACE server activity log indicates message:
No Acting Server for Agent Host

Cause:

The SecurID Agent Host is not configured correctly.
The SecurID server is not authorized to authenticate the 833 host.

This is due to:
The Acting Server option on the Agent Host configuration was not configured
The host name of the Agent Host was not resolved correctly.

Solution:

Edit the Agent Host entry created for the 833 server.
Select the Assign Acting Servers button.
From the drop down list, select the Primary (and Secondary) SecurID server that will be the acting authentication server for this Agent Host.

Note: this is a new feature in version 5.

Ensure that the Host name used in the Agent Host configuration displays the IP address of the Perle
In the Agent Host configuration the "Name" field must be resolvable via a Host table entry or a DNS server. If the "Name" is correctly resolved then the IP address will appear in the "Network Address" field below it.

Related Articles:
1.) Configuring ACE/SecurID for the 833 servers


Article ID:
265
Published:
2/18/2003 12:09:55 PM
Last Modified:
6/25/2003 9:44:06 AM
Issue Type:
Trouble Shooting