Cannot administer the Perle after changing to RADIUS security

Issue:
After configuring the Perle 833AS or 833IS for RADIUS security, the Manager can no longer connect.
The Manager displays the message "Admin Privileges Not Enabled"

Cause:

The Perle Manager Administrator authentication occurs using the RADIUS security server and not the local database.
The Administration access will be enabled by the RADIUS authentication, and NOT based on the Perle's internal user list.

Upon authentication the RADIUS is not sending the Access-Accept message attribute of Service-Type=Administrative back to the Perle.

Solution:

The RADIUS server must be configured to return an Access-Accept message attribute of Service-Type=Administrative (or value 6).

Configure the User/Policy on the RADIUS server to return this attribute.

Note: For Windows IAS, ensure that the Administrative IAS Policy that is created is the highest policy on the list. Windows will go top down in matching conditions.

Related Articles:
1.) Windows Internet Authentication Service
2.) Configuring RSA ACE/Server RADIUS for the 833 servers
3.) Trouble shooting utility for RADIUS


Article ID:
37
Published:
1/6/2003 1:46:34 PM
Last Modified:
9/26/2003 1:04:50 PM
Issue Type:
Trouble Shooting