Connection refused by port

Issue:

Connection refused by port when a reverse service is configured on the Jetstream or CS9000.

Host recieves a message stating:
Selected Hunt Group Busy

Cause:

The port still has an active session.
If there was an existing session and there was a LAN communication problem (an abrupt communication failure occurs), the port may not recieve a TCP reset to close the session.
When another telnet session is started the port will return a "Selected Hunt Group Busy" message indicating that it has an active socket connection.

Solution:

To have the Reverse session port reset a session you will set the OEM mode in the Server Configuration to 8

Note: this is not an idle timer. The port will only reset if the Telnet client does not respond to the Acknowledgement.

See the link below for full description of OEM modes.

Related Articles:
1.) OEM modes for the Jetstream/Lanstream + CS9000


Article ID:
379
Published:
8/28/2003 4:15:03 PM
Last Modified:
11/8/2003 8:16:45 AM
Issue Type:
Trouble Shooting