Trouble shooting call back for the 833 Access Servers

Issue:
Trouble shooting call back for the 833 Access Servers.

Cause:

LCP extensions are not enabled on the client dialing in.

The Perle modem fails to complete the call due to outbound calling problems.

Solution:

On Windows NT based OS's, the support for LCP Extensions must be enabled in the PPP server settings found in the Dialup Networking connection properties.
LCP extensions enable support for the Call Back Control Protocol (CBCP).

833 Remote Access Server

- Attach a telephone to the phone line and dial the number that was specified for the callback. Ensure that the number is valid.
- When testing callback, turn up the volume on the modem attached to the Perle to verify that the modem is dialing the remote workstation.

833IS Access Server

The Event Log will print a message if the Perle performed a Call back:

Port: 1 Valid user logon user1
Resource event log: S1CH02 S1M02 : allocated to port 1 (CB)
Port: 1 Logoff user1
Resource event log: S1CH01 S1M01 : freed from port 1 (0-00010003)
Port: 1 Valid user logon user1
Resource event log: S1CH01 S1M01 : allocated to port 1 (DI-1234567890)

833AS Access Server

- For a channelized T1 you must ensure that the Dial Mode is configured to match the Telco subscription.
- With a channelized T1, the Perle does not support different inbound and outbound T1 signaling.
The Event Log will print a message if the Perle performed a Call back as in the 833IS Event Log example.

Note: if you are going through a PBX that requires a dial prefix or you are dialing a remote site that requires a dial suffix (such as conneting to an extension) then you must add special characters to your dialing number.

"W" Wait for dial tone.
"," Dial pause. The modem will pause for a time specified by S8 before dialing the digits following ",".
"/" Post Dial character. Modem will wait for a phone call connect before sending the characters following "/" using DTMF signalling.
See Appendix 2 of your manual for other Dn-Dial AT commands.


Article ID:
395
Published:
9/12/2003 8:45:37 AM
Last Modified:
10/9/2003 9:18:45 AM
Keywords:
callback, call-back
Issue Type:
Trouble Shooting