Perle 833 does not answer call with groups configured

Issue:

Perle 833AS or 833IS does not answer an incoming call if groups are used.

The Perle records no event for the incoming call. If a group is configured to deny Dial In access and an analog call is incoming on one of the specified channels then the Perle will record the following message in the event log:
No Modem Available (DI-####)

Cause:

A group has been configured with Dial In access disabled, and the Telco has not removed the channel from the hunt group.

This also occurs if Dial In is disabled in the Channel Configuration.

Solution:

If you disable a channel for Dial In access in a Group or in the Channel configuration then the Telco must know not to use those channels for incoming calls.

If a hunt group is used then indicate to the Telco to remove those channels from the group to prevent callers from being routed to those channels.


Article ID:
433
Published:
11/5/2003 11:39:19 AM
Last Modified:
11/5/2003 11:54:47 AM
Issue Type:
Trouble Shooting