The Perle 833IS manager displays error: Unable to open file xxxx

Issue:

The Perle 833IS manager displays error: Unable to open file xxxxxxx.

The error message may pop-up again if closed.

Cause:

When the Perle 833IS manager starts, it also starts the included TFTP server application.

If a device on the network tries to perform a file transfer using TFTP "get" then it will cause the Perle's TFTP server application to generate an error because the file is not found in the Perle manager directory.

Solution:

Disable the device from requesting the file transfer or if you can place the requested file into the Perle's directory if you wish the TFTP transfer to complete.

You can view the Perle's TFTP server's log file to identify the device that attempted the file transfer:
//Program Files/Perle/833IS_v7xx/tftp.log

Example:

 DOWNLOAD ERROR: Filename(iolan.cfg), IP addr(192.168.1.207), bytes(0)
                          File not found error

The IP addr = the address of the device that attempted the transfer.


Article ID:
446
Published:
12/3/2003 1:14:08 PM
Last Modified:
12/3/2003 3:32:23 PM
Issue Type:
Trouble Shooting