Dial in connection fails if using same log in user ID.

Issue:
Dial in connection fails when multiple dial in clients use the same log in user ID on the Perle 833IS or 833AS.

Cause:

Multilink PPP (MLPPP) is enabled as a default in the configuration.
MLPPP uses the User ID to manage the multiple connections and link them as a single communication interface.
If multiple workstations dial in using the same User ID then the Perle will fail the next connection as this is not the originating workstation.

Solution:

If MLPPP is not required then disable this in the Perle's configuration; Protocol -> PPP -> uncheck MLPPP.

If Multilink PPP is required then ensure that all dial in clients are using unique User ID's.

NOTE: when using SecurID authentication the Perle will use the User ID specified in the Dialup Networking prompt and not the User ID used at the SecurID prompt in the Terminal session.


Article ID:
448
Published:
12/4/2003 8:09:19 AM
Last Modified:
12/9/2003 4:16:23 PM
Issue Type:
Trouble Shooting