Perle Products Not Vulnerable to Heartbleed Bug

Issue:
Perle Products Not Vulnerable to Heartbleed Bug

Heartbleed is a serious software security flaw in OpenSSL, one of the most common security protocols.

This vulnerability allows the theft of sensitive information protected under normal conditions. According to www.openSSL.org, the affected versions are 1.0.1 and 1.0.2-beta of OpenSSL.

Solution:
Perle has confirmed that all products and firmware do not incorporate the affected versions of OpenSSL.


Article ID:
622
Published:
9/30/2014 1:45:41 PM
Last Modified:
9/30/2014 2:20:19 PM
Keywords:
Heartbleed
Issue Type:
FAQ