PPP dial in connection disconnects while Verifying User Name and Password

Issue:

PPP dial in connection disconnects rom the Perle 833 while "Verifying User Name and Password".
Windows may display one of following error messages:

718     PPP timeout.
720     No PPP control protocols configured.
629     The port was disconnected by the remote machine.
650     The Remote Access server is not responding.

Cause:
1. Authentication has failed
2. Protocol negociation has failed
3. Modem configuration is incorrect

Solution:

1. If the Perle's security is set to an external source then reconfigure the Perle to use the Internal Database. Then dial in with one of the configured user's on the database. If the connection is successful then verify the configuration for the external authentication server.

You should be able to obtain troubleshooting information by viewing the logs recorded by the external authentication server.

Verify that the dial in client is using a matching authentication method. The Perle server supports both PAP and CHAP for most authentication methods. Create a new Dialup Networking connection and leave all settings at default.

With Windows NT based OS's (NT, 2000, and XP) do not specifiy a Domain name if prompted in the DUN connection prompt.

Note: NT Domain security can only be performed against a Windows NT 3.51/4.0 Domain Server.

2. Verify that the protocol used by the dial in client are configured in the Perle.
On the 833AS and 833IS, the standard and user profiles must be configured to enable protocol support.

Note: the 833AS base unit only supports TCP/IP

If the Perle is set to use TCP/IP and DHCP is configured for addressing, then reconfigure the Perle  to use an internal source such as an IP Pool. If the connection is sucessful then verify that DHCP server is responding to the Perle.

If you are using DHCP with the Perle 833IS or AS then ensure that the DHCP service has a scope that matches the configured WAN network.
Note that DHCP is not supported with Proxy ARP.

3. Ensure that the ports are configured for the correct modem type that is physically attached to the 833RAS. A mismatched initialization will cause communication problems.

If the closest modem type does not work then try starting with the basic "Hayes" modem type.

Note: if the modem or modem cable has a problem and does not raise DSR, then the Perle will not start the PPP negotiation and the connection will time out. You can view the line signals from the Perles front panel Status menu.

Other troubleshooting tips:

In some cases PPP options may cause problems with some clients.

Do not enable STAC (analog) compression.
Disable MultiLink PPP (MLPPP) if it is not being used by any dial in client.

A PPP log can display detailed information on the negotiation between the workstation and the Perle. This can be performed from all Windows hosts.

Note: Keep the configuration simple if this is the first time using the Perle. Once this type of configuration is verified to work you can then modify it for more advanced configuration ie. Security and Protocol methods.

Related Articles:
1.) How to obtain a modem initialization string using Windows
2.) Windows Internet Authentication Service
3.) Trouble shooting PPP connections with PPP logging
4.) Windows NT fails to connect using DHCP


Article ID:
77
Published:
1/17/2003 10:26:09 AM
Last Modified:
7/13/2004 9:07:52 AM
Issue Type:
Trouble Shooting