Knowledgebase
Online Technical Support
Software Upgrades: Please check our latest Download section.
Search Tip: You can increase the accuracy of your searches by using as many keywords as possible. Remove any common words such as "a", "or", "the" as they will be used in the search. Do not use any operands such as +, or quotation marks to enclose phrases.
|
Issue:
Perle 833IS fails to answer incoming calls and reports "CHK_BC_CHID failure" message in event log.
Cause:
The incoming call setup from the Telco indicates a channel ID of 0x83 (Any Channel) which is not supported on the Perle.
Solution:
The Telco must be able to specify the B channel to use: channel ID = 0x89 (B1) or 0x8A (B2).
The Perle event log will record the specific line that the call failed on:
41000000 (SxIxC0 CHK_BC_CHID failure)
Sx = card slot 1 or 2
Ix = BRI interface 1-4
Note: it has been reported that this failure will also occur if Call Waiting has been setup for the ISDN line. Have your Telco disable this capability on the line.