Issue:
Windows 2000 and XP do not detect the Dial-out COM port when adding a modem.
Cause:
During the Windows bootup the OS did not detect any devices attached to the Dial-out COM port.
Solution:
Check your Dial-out configuration.
Start the Dial-out Client
Select the Client option on the menubar
Select Client Properties
Select the Server tab, and the Dialout Client will search for your Perle servers.
If a Perle server is found you can select it and view the available resources. You should see the ports/channels are in a Available state.
On the 833 RAS the modem attached must be raising DSR to be available or the Dial-out Client will display the port as OUT. Check your modem and modem cable.
On the 833AS or 833IS ensure that the unit has the supported modem resources.
Related
Articles:
1.) Dial-out Client for Windows cannot see Perle servers over IPX
2.) New installation of the Dial-out Client for Windows fails.
Article
ID: |
396 |
Published: |
9/12/2003 11:07:58 AM |
Last
Modified: |
10/9/2003 9:48:49 AM |
Keywords: |
dialout,dial out |
Issue Type: |
Trouble Shooting |
|